For the complete documentation index, see llms.txt. This page is also available as Markdown.

Keyboard Shortcut Keys

While keyboard shortcuts are optional, they can be a huge timesaver. Be sure to practice these and add them to your workflow. You may find it helpful to print these out.

General

\

Activates before/after comparison. When the key is pressed, the original image will be shown. Releasing the key will reveal the enhanced image.

Space Bar

Quick switch between Single Image View/Gallery View in Catalog Mode.

Space Bar

Quick switch between Fit Image and 100% Magnification in Edit Mode.

->

Next Photo

<-

Previous Photo

Cmd + click

Select multiple discrete photos

Shift + click

Select multiple contiguous photos

Cmd + F

Search Catalog (only in Catalog view)

Cmd + M

Minimize Window

J

Show/hide Clipping

Cmd + Z

Undo the previous action

Opt +

Go Back in breadcrumb navigation

Opt +

Go Forward in breadcrumb navigation

Ctrl + Left-Click-Mouse

Context Menu

Fn + E

Emoji & Symbols

Luminar Menu

Cmd + ,

Preferences

Cmd + H

Hide Luminar

Option + Cmd + H

Hide Others

Cmd + Q

Quit Luminar for Desktop

File Menu

Option + Shift + N

Add Folder with Images

Cmd + N

New Album

Cmd + O

Edit Single Image

Shift + Cmd + E

Export

Cmd + W

Close (Application)

Option + Cmd + W

Close All

Shift + Cmd + P

Page Setup

Cmd + P

Print

Edit Menu

Cmd + Z

Undo

Shift + Cmd + Z

Redo

Cmd + X

Cut

Cmd + C

Copy

Cmd + V

Paste

Cmd + A

Select All

Cmd + D

Deselect All

Space Bar + mouse/touchpad

Move around the zoomed image

Image Menu

P

Favorite

X

Rejected

U

Unflagged

1, 2, 3, 4, 5

Star Ratings from 1 to 5

0

Reset Star Rating

Cmd + [

Rotate Left

Cmd + ]

Rotate Right

Cmd + '

Create Virtual Copy

Shift + Cmd + S

Sync Adjustments

Shift + Cmd + R

Revert to Original

Cmd + Delete

Move to Luminar Trash

Cmd + R

Show in Finder

View Menu

L

Switch to the Catalog

T

Switch to the Presets tab

E

Switch to Edit tab

Cmd + +

Zoom In

Cmd +

Zoom Out

Cmd + 1

Zoom to 100%

Cmd + 0

Fit to Screen

;

Compare

Ctrl + Cmd + F or Fn

Enter Full Screen

F

Show Full-screen Preview of Image

Tools

C

Crop tool

W

Eyedropper tool (accessible when Develop > Color is open)

Cmd + J

Clone & Stamp tool

Option (Alt)

Change Chosen Part for Cloning

Cmd + E

Erase tool

X

Press the X key while in Crop mode to Rotate the Aspect Ratio. Switch crop between portrait and landscape orientation.

Ctrl + K

Open AI Assistant

Adjustments

Shift + Cmd + S

Sync Adjustments

Cmd + C

Copy Adjustments

Cmd + V

Paste Adjustments

Shift + Cmd + R

Reset Adjustments

Remove Images

Cmd + Delete

Move to Trash

Delete

Remove from Album/Collection

Mask Editing

Cmd + I

Invert the layer mask

Cmd + Delete

Clear the layer mask

[

Decrease the brush radius

]

Increase the brush radius

Shift + [

Decrease the brush softness

Shift + ]

Increase the brush softness

X

Switch in modes (Brush, Erase, Dodge&Burn)

/

Show\Hide Mask

B

Switch to Brush masking

R

Switch to Radial masking

G

Switch to Gradient masking

A

Switch to MaskAI

General

/

Activates before/after comparison. When the key is pressed, the original image will be shown. Releasing the key will reveal the enhanced image.

Space Bar

Quick switch between Single Image View/Gallery View in Catalog Mode.

Space Bar

Quick switch between Fit Image and 100% Magnification in Edit Mode.

Next Photo

Previous Photo

Ctrl + click

Select multiple discrete photos

Shift + click

Select multiple contiguous photos

Ctrl + F

Search Catalog (only in Catalog view)

J

Show/hide Clipping

Ctrl + Z

Undo the previous action

Alt +

Go Back in breadcrumb navigation

Alt +

Go Forward in breadcrumb navigation

Ctrl + '

Create a Virtual Copy

Home

Move to the beginning of the photos row

End

Move to the end of the photos row

Ctrl + Home

Move to the beginning of the Catalog

Ctrl + End

Move to the end of the Catalog

Page Up

Scroll Up one screen view

PageDown

Scroll Down one screen view

Alt + F4

Quit/Exit Luminar

\

Quick Preview

File Menu

Ctrl + Shift + N

Add Folder with Images

Ctrl + N

New Album

Ctrl + O

Open Images for Single Edit

Ctrl + Shift + E

Export

Ctrl + P

Print

Edit Menu

Ctrl + Z

Undo

Ctrl + Y

Redo

Ctrl + X

Cut

Ctrl + C

Copy

Ctrl + V

Paste

Ctrl + A

Select All

Ctrl + D

Deselect All

Space Bar + mouse/touchpad

Move around the zoomed image

Image Menu

P

Favorite

X

Rejected

U

Unflagged

1, 2, 3, 4, 5

Assign a Star Rating

0

Clear the Star Rating

Ctrl + [

Rotate Left

Ctrl + ]

Rotate Right

Shift + Ctrl + S

Sync Adjustments

Shift + Ctrl + R

Revert to Original

Ctrl + Delete

Move to Luminar Trash

Ctrl + R

Show in File Explorer

View Menu

L

Switch to the Catalog

T

Switch to the Presets tab

E

Switch to Edit tab

Ctrl + +

Zoom In

Ctrl +

Zoom Out

Ctrl + 1

Zoom to 100%

Ctrl + 0

Fit Image to Window

;

Compare

Tools

C

Crop tool

Ctrl+J

Clone tool

Alt

Change Chosen part for Cloning

Ctrl+E

Erase

X

Press the X key while in Crop mode to Rotate the Aspect Ratio. Switch crop between portrait and landscape orientation.

W

Eyedropper tool (accessible when Develop > Color is open)

Ctrl + K

Open AI Assistant

Adjustments

Shift + Ctrl + S

Sync Adjustments

Ctrl + C

Copy Adjustments

Ctrl + V

Paste Adjustments

Shift + Ctrl + R

Reset Adjustments

Remove images

Ctrl + Delete

Move to Trash

Delete

Remove from Album/Collection

Mask Editing

Ctrl + I

Invert the layer mask

Ctrl + Delete

Clear layer mask

[ or Shift + scroll

Decrease the brush radius

] or Shift + scrol

Increase the brush radius

Shift + [

Decrease the brush softness

Shift + ]

Increase the brush softness

X

Switch in modes (Brush, Erase, Dodge&Burn)

B

Switch to Brush masking

R

Switch to Radial masking

G

Switch to Gradient masking

A

Switch to MaskAI

Last updated

Was this helpful?